Go Back   FRAGORIA - New MMORPG | Online Game > General > General Discussions

Thread Tools Display Modes
Old 01-28-2014, 08:32 AM   #1
Junior Member
Join Date: Jan 2014
Posts: 3
Default Client PL/EC issue

Hi All,

Does anyone can tell me how to setup the client fragoria 2D.
I have installed both version fro EN and PL but however whenever I do try to launch game it appears error that I would need to have adobe flash player ActiveX 10, and my system Win7 has adobe version 12.I can't downgrade it as Adobe doesn't allow me to install it the old version :-/

Second issue is with the unity.
I have installed Unity,but in the widnow I can't pick up fragoria as there is not.The box is empty ,how should I launch /attach fragoria from there.

Thanks for help here,
Astra211 is offline  
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off